Ebasetech.com

Post any questions regarding Installing or Upgrading Ebase, including problems starting up the Ebase Xi Server or Designer

Moderators: Dave, Jon, Steve, Ian

Steve James
Ebase User
Posts: 331
Joined: Mon Mar 10, 2014 8:34 am

Ebasetech.com

#1

Postby Steve James » Thu Dec 21, 2017 8:51 am

It looks like your main website is unavailable.

Thanks
0 x

User avatar
jcoulson
Ebase User
Posts: 30
Joined: Tue Sep 24, 2013 10:18 am
Location: Sandy, UK
Contact:

Re: Ebasetech.com

#2

Postby jcoulson » Thu Dec 21, 2017 2:32 pm

Hi Steve,

The server had some hardware issues, that we have now sorted, so all is back up and running again.

Thanks,

Jordan
0 x

Steve James
Ebase User
Posts: 331
Joined: Mon Mar 10, 2014 8:34 am

Re: Ebasetech.com

#3

Postby Steve James » Fri Dec 22, 2017 8:51 am

Great thanks Jordan.

I've got a user who wants to start learning Ebase. The Getting Started link isn't working from within my Designer.

http://tutorials.ebasetech.com/5_2_0/ge ... rted.xhtml

Is this link right? If not can you let me know the right one?

Thanks
Steve
0 x

Jon
Moderator
Moderator
Posts: 1295
Joined: Wed Sep 12, 2007 12:49 pm

Re: Ebasetech.com

#4

Postby Jon » Fri Dec 22, 2017 10:45 am

Steve,

The URL is correct. The system should be available shortly - it was taken down by the same hardware problems. For your info, the getting started app is also distributed in all server systems inside the ebase webapp. So can always serve the pages directly from any local ebase server.

Regards
Jon
0 x

Steve James
Ebase User
Posts: 331
Joined: Mon Mar 10, 2014 8:34 am

Re: Ebasetech.com

#5

Postby Steve James » Thu Dec 28, 2017 8:16 am

Thanks Jon.

I hadn't spotted the getting_started in the webapp.
0 x


Who is online

Users browsing this forum: No registered users and 2 guests