Designer Rendering Issue

Post any questions regarding Installing or Upgrading Ebase, including problems starting up the Ebase Xi Server or Designer

Moderators: Dave, Jon, Steve, Ian

systemsolutions
Ebase User
Posts: 17
Joined: Tue Oct 03, 2017 3:33 pm
Location: USA

Designer Rendering Issue

#1

Postby systemsolutions » Thu Oct 25, 2018 5:37 pm

I installed release 5.4 as a new installation. When working on a project maintained in version 5.X, on many occasions the controls do not show on the designer screen. I have to close Studio and reopen to get the controls to show. But then it doesn't last and they stop showing again.

Is this something to do with opening a workspace created with a previous version?
0 x

Steve
Moderator
Moderator
Posts: 341
Joined: Fri Sep 07, 2007 3:44 pm
Location: Sandy, UK
Contact:

Re: Designer Rendering Issue

#2

Postby Steve » Fri Oct 26, 2018 8:32 am

Hi,

No, there is not anything that you should do.

Could you tell me which operating system you are using?

Also, are there any errors in files:

<verj.io-install-dir>/UfsClient/error.log
or
<verj.io-install-dir>/UfsClient/logs/ebase-designer.log

Kind regards

Steve
0 x

systemsolutions
Ebase User
Posts: 17
Joined: Tue Oct 03, 2017 3:33 pm
Location: USA

Re: Designer Rendering Issue

#3

Postby systemsolutions » Mon Nov 05, 2018 8:49 am

I'm running Windows 10.

No current error records in the log files.
0 x

Steve
Moderator
Moderator
Posts: 341
Joined: Fri Sep 07, 2007 3:44 pm
Location: Sandy, UK
Contact:

Re: Designer Rendering Issue

#4

Postby Steve » Mon Nov 05, 2018 2:39 pm

Hi,

Does it do this for all forms in the workspace?

What happens when you press the refresh page contents button on the page toolbar?

Just to confirm which version you are using.. could you confirm the Version and Build number: About --> Verj.io Studio

Could you export a form that you are having problems with (include associated entities ticked) and email it to:

support@ebasetech.com

I am wondering whether you are using external stylesheets and this might be causing issues?

Kind regards

Steve Upton
0 x

systemsolutions
Ebase User
Posts: 17
Joined: Tue Oct 03, 2017 3:33 pm
Location: USA

Re: Designer Rendering Issue

#5

Postby systemsolutions » Mon Nov 05, 2018 10:21 pm

It gets even stranger. I opened form 1 and it was ok. Opened form 2 and it too was ok. Opened form 3 and no controls were visible. Close forms 1 and 2 and reopened. Controls are not showing anymore.

Refreshing doesn't do anything.

I am using external fonts from google.

Studio: 5.4.0
Build: 20181009

Sending email.

Thanks
0 x

Steve
Moderator
Moderator
Posts: 341
Joined: Fri Sep 07, 2007 3:44 pm
Location: Sandy, UK
Contact:

Re: Designer Rendering Issue

#6

Postby Steve » Thu Nov 08, 2018 9:40 am

Hi,

I have not received an email.

Steve
0 x


Who is online

Users browsing this forum: Google [Bot] and 1 guest