Failed to load entity after import

Post any questions regarding Installing or Upgrading to V5, including problems starting and using the Ebase Server or Designer

Moderators: Dave, Jon, Steve, Ian

mkushwaha
Ebase User
Posts: 29
Joined: Mon Nov 02, 2015 7:19 pm

Failed to load entity after import

#1

Postby mkushwaha » Tue Mar 15, 2016 7:03 pm

Image

I get following error after importing files from Ebasse 4.5.3 version to 5.0 version. Any help is appreciated. Thanks :)
0 x

User avatar
dvanhussel
Ebase User
Posts: 161
Joined: Fri Oct 19, 2007 12:45 pm
Location: Haarlem, the Netherlands

#2

Postby dvanhussel » Wed Mar 16, 2016 8:39 am

Hi,

Are you importing an export file that was created in 4.5.3 in 5.0?

I'm quite sure this is not possible. The only way to do this is to update (a copy of) the server. This will convert the complete repository.

V5 uses zipfiles with (parts of) a workspace instead of plain xml.
0 x

mkushwaha
Ebase User
Posts: 29
Joined: Mon Nov 02, 2015 7:19 pm

#3

Postby mkushwaha » Wed Mar 16, 2016 8:24 pm

Yes I imported those zip files and then I am getting this error.
0 x


Who is online

Users browsing this forum: No registered users and 1 guest